Expressions/Scripts/Presets

Moderators: Disciple, zlovatt

 
enrique0210
Topic Author
Posts: 2
Joined: Mon Mar 24, 2008 8:22 pm

Bad argument: couldn't find effect named...

Wed Mar 26, 2008 10:28 pm

Excuse me if this is not the right spot for this question. I am getting an error that I can't figure out. As I work through the "AE Apprentice" book, I get errors: they all take this form when I apply an effect to a layer:

-----------------------------------------------------------------
"After Effects warning: Bad argument: couldn't find effect named 'Stretch Master Control'
Expression disabled.

Error occurred at line 1.
Comp: '11-Adjustment Layers*starter'
Layer: 3('Adjustment Layer 1')
Property: 'Blurriness'
------------------------------------------------------------------

Instead of 'Stretch Master Control' above, I've seen these errors too:
'Fly to Inset' where the property is 'Position'
'Rotate Over Time' where the property is 'Rotation'
'Slide Master Control' where the property is 'Position'
'Wiggle - gelatin' where the property is 'Skew'

And finally
''Wigglerama' where the property is 'Position'

Question: I don't know enough to have changed any scripts or code. What am I missing here? Has something not gotten installed correctly?
Thanks for any hints!
 
enrique0210
Topic Author
Posts: 2
Joined: Mon Mar 24, 2008 8:22 pm

Re: Bad argument: couldn't find effect named...

Thu Apr 10, 2008 9:41 am

Let me answer my own post :cry:

Seems a simple reboot solved my problem - perhaps related to a s/w update gone awry.
Oh well...

Who is online

Users browsing this forum: No registered users and 3 guests